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Getting Started
The following drawings show the AED parts and their locations for the 
G3, G3 Plus, G3 Elite, and G3 Pro. 

Figure 1: G3, G3 Plus, and G3 Elite

Figure 2: G3 Pro
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Communications Port Setup
In order to download data from an AED, the communications port must 
be set up correctly. RescueLink® will automatically detect the 
communications port or it will allow the user to manually select the 
communications port.

Connecting the AED to your computer
In order for the rescue data to be transferred from the AED to a 
computer, the AED must be connected to your computer via the serial 
communication cable.

Note: If not already started, launch RescueLink.

For the G3 Pro:

Connect the IrDa dongle into the IR port.

For the G3, G3 Plus, and G3 Elite:

Connect one end of the serial communication cable to the serial 
communication port of the AED.

– The serial connector of the Powerheart® G3 AED is located at 
the left side under the cover.

Connect the other end of the serial communication cable to the 
appropriate communications port on the back of the computer.

– The serial communication cable has a 9-pin connector. An 
adapter must be used if the communications port requires a 
25-pin connector.



70-02084-01 B 6

RescueLink® User’s Guide

Automatically Detecting Communications Port
To have RescueLink automatically detect the communications port on 
the computer:

1. Connect the AED to your computer.

2. If not already started, launch RescueLink.

3. Open the AED Lid.

4. Select Auto Detect Communications Port from the Communications 
menu.

RescueLink will display the communications ports that are available, not 
available, and which communications port the AED is currently using.



70-02084-01 B7

Getting Started

Manually Selecting Communications Port
To manually select a communications port on the computer:

1. Click on Select Communications Port from the Communications 
menu.

2. Select the desired communications port and click OK.
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To make COM 5 to COM 8 available:

1. Click on the Tools menu, Options, check More Communications 
Ports, and click OK.

2. Click on Select Communication Port from the Communications 
menu. COM 1 to COM 8 display.

3. Click on the desired communications port and click OK.

Note: Repeat steps 2 and 3 to select a different communications port.
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Establishing Communications Speed
To establish communications between the AED and the computer:

1. Connect the AED to your computer.

2. Open the AED lid

3. Automatically or manually detect the communications port.

4. Click on Establish Communications Speed from the 
Communications menu.
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Setting RescueLink Options

ECG Display
RescueLink will allow the user to change the ECG rows and columns that 
are displayed on screen. This setting is also used for printing the ECG 
Heart Rhythm report.

1. Select Options from the Tools menu.

2. Enter a number 3 to 10 in the Maximum rows.

Note: The program defaults to 4.

3. Enter a number 3 to 30 in the Maximum columns.

Note: The program defaults to 10.
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Data Directory
During installation, RescueLink installs a file called rescuelink.mdb in the 
following default location:

C:\RescueData\rescuelink.mdb. 

The data directory or folder where the rescuelink.mdb file resides stores 
all ECG and incident data. In order for the user to view the ECG and 
incident data, the data directory field must point to the folder where the 
rescuelink.mdb resides. To change the data directory follow the 
instructions below.

Note: If the user selects a different path during installation, then the 
directory must point to the location of the rescuelink.mdb file.

To change the Data Directory location:

1. Verify ODBC data source has the desired location.

2. Select Options from the Tools menu.

3. The Directory displays the folder where the rescuelink.mdb resides. 
To change the location, select the icon at the end of the path to 
select the location.

4. Click OK.

Note: RescueLink must be closed and then re-opened for the settings to 
take effect.
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Turning On/Off Time Synchronization
RescueLink allows for synchronizing rescue data with the AED clock, 
provided the internal clock of the computer has been synchronized to 
the AED clock prior to the data transfer.

If time synchronization is enabled, then rescue data received from 
internal memory will be synchronized to the computer time at which 
the data transfer was initiated.

RescueLink will also display to the user if time synchronization is on or 
off in the status bar.

Note: The program installs with this option turned off.

To turn Time Synchronization on:

1. Select Options from the Tools menu.

2. Un-check Turn off Time Synchronization.

To turn Time Synchronization off:

1. Select Options from the Tools menu.

2. Check Turn off Time Synchronization.
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Formatting Time Stamps
To format time stamps:

1. Select Options from the Tools menu.

2. Select Actual Time or Elapsed Time.

3. Select 12 Hour or 24 Hour.
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Setting Up Playback Controls
To set up or change the playback controls:

1. Select Playback Controls from the Playback menu.

2. Select the Scrolling Updates.

The scrolling update options are Fast, Medium, Slow, or None. The 
Scrolling update option is dependent upon the processing power of the 
computer.
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Using RescueLink

Clearing Rescue Data
Once the rescue data has been transferred from the AED to RescueLink, 
the data should be cleared from the AED's internal memory.

Clearing a Rescue From the Internal Memory of the AED
To clear rescue data from internal memory of the AED:

1. Connect the AED to your computer.

2. Open the AED lid.

3. Select Clear Rescue Data from the Communications menu.

4. Select Internal Memory of AED.

5. Click OK.

Deleting Current Incident from RescueLink

!
CAUTION: A deleted incident is not recoverable.

Select Delete Current Incident from RescueLink from the Tools 
menu

OR

Select the Delete Rescue icon on the toolbar:
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Formatting Date and Time
RescueLink uses the short date format from Windows Control Panel 
Format. 

RescueLink uses the time format from Regional Settings in the Windows 
Control Panel.

Note: A date or time field defaults to the current date and time of the 
computer.

Entering Annotation Data
RescueLink will allow the user to add, edit or delete user annotation 
data. It will not allow you to modify annotation recorded by the AED.

User annotation characteristics:

User annotation will appear in the Event List Summary Report.

User annotation will appear on the AED Data Tab in the Event List.

The user can “drag and drop” the user annotation to any location on 
the ECG Heart Rhythm.

The user can double click on the user annotation in the Event List 
and the event will appear in the upper left hand corner of the ECG 
Heart Rhythm.
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Adding User Annotation
To add annotation data:

1. Right click on ECG Heart Rhythm area.

2. Select Add Annotation.

3. Enter Annotation data in text box.

4. Click OK.
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Editing User Annotation
To edit user annotation data:

1. Right click on user annotation data.

2. Select Edit Annotation.

3. Edit Annotation data in text box.

4. Click OK.

Deleting User Annotation
To delete user annotation data:

1. Right click on user annotation data.

2. Select Edit Annotation.

3. Click Delete button.

4. Click OK.

Exporting RescueLink Files
To export or save a file to a .svl file format:

Select Export (.svl) file from File menu.

OR select the Export Rescue option from the toolbar: 

Enter the desired filename and location to save the file.

Click Save.
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Finding Rescue Data
To find specific data:

1. Select Find Incident from Tools menu.

2. Select the one of the following options:

• Incident ID

• Incident Date

3. Click (or double-click) on an item to highlight the desired data and 
click OK.

RescueLink will display the specified incident.
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Getting AED Date and Time
1. Connect the AED to your computer.

2. Open the AED Lid.

3. Select AED Date and Time from the Communications menu.

4. Click on Get button.

RescueLink will display the date and time that is currently stored in 
the AED.

Getting Rescue Data
Rescue data can be transferred from a Cardiac Science® AED and stored 
in an incident file.

1. Connect the AED to your computer.

2. Open the AED lid.

3. Select Get Rescue Data from the Communications menu.

OR right click on the ECG graph area and select Get Rescue Data.

OR click the Get Rescue Data tool bar icon: 
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Opening Existing RescueLink Files
The user can open existing RescueLink files created in earlier versions of 
RescueLink.

RescueLink will open a file with (.svl) extension and merge it into the 
new format for the latest version of RescueLink to read. The old file will 
remain on the computer.

To open an existing RescueLink file:

1. Select Open (.svl) file from File menu.

OR select the Open (.svl) file option from the toolbar: 

2. Select the desired filename and location of the (.svl) file.

3. Click Open.

Playing Back Rescue Data
RescueLink will play, pause, or stop ECG data of a rescue. 

To play:

Select Play from the Playback menu.

OR use the mouse to right click on the ECG area and select Play.

OR use the Play icon on the toolbar: 

To pause:

Select Pause from the Playback menu.

OR use the mouse to right click on the ECG area and select Pause.

OR use the Pause icon on the toolbar: 

To stop:

Select Stop from the Playback menu.

OR use the mouse to right click on the ECG area and select Stop.

OR use the Stop icon on the toolbar: 
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Printing Rescue Data
RescueLink allows the user to print four predefined reports.

ECG Heart Rhythm
Note: If Time Stamps and Event Markers are not currently displayed on 
the screen, they will not be printed on the report.

To print the ECG Heart Rhythm:

1. Select Print Reports from the File menu.

OR Select the Print Reports toolbar icon: 

2. Click on the Report Setup.

3. Select ECG Heart Rhythm.

4. Click OK.

5. Click Print.

Print Setup

RescueLink will allow the user to set up the print options for the ECG 
Heart Rhythm report only. All other reports generated by RescueLink 
have a predefined paper size and orientation setting.

To setup print options for the ECG Heart Rhythm only:

Select Print Setup from the File menu.
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Event List Summary
Note: The report will print in Portrait Mode only.

To print the Event List Summary:

1. Select Print Reports from the File menu.

OR Select the Print Reports toolbar icon: 

2. Click on the Report Setup.

3. Select Event List Summary.

4. Click OK.

5. Click Print.

AED Operating Parameters
Note: The report will print in Portrait Mode only.

To print AED Operating Parameters:

1. Select Print Reports from the File menu.

OR Select the Print Reports toolbar icon: 

2. Click on the Report Setup.

3. Select AED Operating Parameters.

4. Click OK.

5. Click Print.
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Battery Information
Note: The report will print in Portrait Mode only.

To print Battery Information:

1. Select Print Reports from the File menu.

OR Select the Print Reports toolbar icon: 

2. Click on the Report Setup.

3. Select Battery Information.

4. Click OK.

5. Click Print.

Setting AED Date and Time
To set AED Date and Time:

1. Connect the AED to your computer.

2. Open the AED lid.

3. Select AED Date and Time from the Communications menu.

4. Click on Set button.

5. The AED will be set to the computer’s current date and time.
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Viewing Resue Data
RescueLink allows the user to view rescue data downloaded from a 
Cardiac Science AED.

ECG Heart Rhythm
RescueLink displays the ECG heart rhythm recorded by Cardiac Science 
AEDs. The ECG Heart Rhythm is displayed on the main screen below the 
splitter. The user can drag the horizontal splitter to fully display or hide 
the ECG heart rhythm.

Important: Rescue data managed by RescueLink is for archival 
purposes only. RescueLink does not attempt to interpret medical 
information and is not a medical device.

The ECG Heart Rhythm contains the following properties:

The ECG Grid displays 1 second increments.

Events are marked with arrows and a text description.

A scroll bar and arrow key allow the user to browse the rescue data.

Double clicking on an event in the AED Data tab will display the 
specific event in the upper right corner of the ECG grid area.
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AED Operating Parameters
The user will be able to print or preview the following AED Operating 
Parameters for the current incident displayed on the screen:

Model Number

Serial Number

Code Version

Energy Protocol

Maximum shocks per rescue

Same Energy After Conversion

Daylight Saving Time

Electrode Test

Prompt Sound Volume

SVT Rate

VF/VT Rate

Continue CPR Prompt

CPR Time

User Defined Identification

Initial Prompt (G3 Plus and G3 Elite)

Compression-only CPR (G3 Plus and G3 Elite)

CPR First (G3 Plus and G3 Elite)

Manual Button (G3 Pro)

Remain in Manual Button (G3 Pro)

Preview AED Operating Parameters

To preview AED Operating Parameters:

Select AED Operating Parameters from the Tools menu.
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Battery Information
The user can view or print the following battery information for the 
current incident displayed or directly from the AED:

Battery Type

Date of Installation

Number of Charges Completed

Time of Operation

Days of Standby Operation

Battery Capacity Remaining

Battery Identification if available

Preview Battery Information

To preview Battery Information:

1. Select Battery Information from the Tools menu.

2. Select Current Incident or AED.

Events List Summary
The user will be able to print or preview the event list for the current 
incident displayed on the screen.

Preview the Event List Summary

To preview the Event List Summary:

Click on the AED Data tab.
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Self-test History Information
The user will be able to print or preview the AED Self-test History for the 
current incident displayed on the screen or from an AED. It will display 
the last 20 self-test events from the AED.

Preview AED Self-Test History

To preview the AED Self-test History:

1. Select AED Self-test History from the Tools menu.

2. Select Current Incident or AED.

Event Markers
RescueLink allows the user to turn on or off the event markers.

To turn on or off the event markers:

Select Event Markers from the View menu.

OR right click on the ECG area and select Event Markers.

Note: If Event Markers is checked, they will be displayed on the screen 
and also on the ECG Heart Rhythm report.

Time Stamps
The RescueLink displays time stamps in one second intervals from the 
AED lid open time to lid closed.

RescueLink allows the user to turn on or off the time stamps.

To turn on or off the time stamps:

Select Time Stamps from the View menu.

OR right click on the ECG area and select Time Stamps.

Note: If Time Stamps is checked, they will be displayed on the screen 
and on the ECG Heart Rhythm report.
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Invert Rhythm
The heart rhythm displayed in RescueLink may appear inverted. 
RescueLink will allow the user to view the heart rhythm inverted.

To invert the ECG heart rhythm:

Select Invert Rhythm from the View menu.

OR right click on the ECG area and select Invert Rhythm.

Note: If Invert Rhythm is checked, the heart rhythm will be displayed 
inverted and also appear inverted in the ECG Heart Rhythm report.

Status Bar
RescueLink allows the user to turn on or off the status bar.

To turn on or off the status bar:

Select Status Bar from the View menu.

Note: If Status Bar is checked, it will be displayed on the screen.

Toolbar
RescueLink allows the user to turn on or off the toolbar. The toolbar 
contains buttons that provide short cuts to some of the common 
commands.

To turn on or off the toolbar:

Select Toolbar from the View menu.

Note: If Toolbar is checked, it will be displayed on the screen.
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ECG Properties
RescueLink allows the user to view the ECG Properties.

This includes the following:

Length of recording (in seconds)

Sound recorded

Number of annotations

Number of shocks

To view ECG properties:

Right click on the ECG area

Select ECG Properties
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Troubleshooting the AED

AED Error Codes
During its normal use or self-testing, the AED may detect errors and 
record them in the AED Self-Test History. The AED error codes and their 
expected actions are listed below. If an error code appears on your self-
test history that is not on the list, contact Technical Support.

Battery Alert (0x32, 0x33, 0x39)
The battery in the AED needs to be replaced.

Refer to the user manual of the AED for instructions on replacing the 
battery.

AED Operating Temperature Alert (0x40, 0xE1)
Exposing the Powerheart AED with the battery installed to temperature 
extremes outside the normal operating and standby conditions will 
cause the self-tests to be disabled and could cause the AED to function 
improperly. Storing the AED outside these conditions for 5 consecutive 
days will result in a "Service" alert.

Electrodes Alert (0x55)
The electrodes are either missing from the AED or need to be replaced.

Refer to the user manual of the AED for instructions on installing 
electrodes in the AED.

Operating Temperature of AED Without Display -40°C to 65°C (-44°F to 149°F)

Operating Temperature of AED With Display -30°C to 65°C (-22°F to 149°F)
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AED Alert (0xD0)
The AED has detected an error. Contact Technical Support.

AED Display Alert (0x5A)
The AED has detected an error with the display. Contact Technical 
Support.

Shock Button Alert (0x71)
The rescue button was depressed while the AED was performing self-
testing.

Close and open the lid of the AED, ensuring the rescue button is not 
depressed until the LEDs on the diagnostic panel stop blinking.

AED Lid Alert (0xE0)
The lid of the AED was not completely closed. Ensure the AED lid can be 
closed completely when the AED is not in use.

Serial Communication Cable Alert (0x5F)
The serial communication cable was connected to the serial 
communication port during self-testing of the AED. The cable should be 
disconnected from the AED when not being used to retrieve rescue 
data.
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Troubleshooting RescueLink
If you receive an Error Code while using RescueLink, see the 
corresponding section below.

Communications Error (1, 2, 4,13, 14, 15, 16, 17, 18, 19, 
21, 26, 54, 66, 67, 68, 94)
The following reasons could cause communication problems between 
the AED and the computer:

Computer’s communications port is configured incorrectly.

1. Use RescueLink to correctly set up communications port.

2. Make sure the computer’s communications port is correctly 
configured.

AED is not in Communications Mode.

Wrong serial cable is connected.

If these solutions do not work, contact Technical Support for assistance.

Print Error (32, 56, 57, 65)
The following reasons could cause printing problems:

ODBC and data directory are not pointing to the same location.

Report is missing from directory.

Printer is not installed on computer or is configured incorrectly.
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Import Error (8, 24, 52, 134, 135, 136, 137, 139, 140, 141, 
142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 
154, 155, 156, 157) 
The following reasons could cause importing problems:

ODBC and data directory are not pointing to the same location. 

Write Error (3, 23, 27, 30, 35, 36, 37, 38, 39, 42, 44, 47, 48, 
51, 74, 75, 79, 80, 90, 91, 92, 97, 98, 99, 100, 101, 102, 103, 
104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 
116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 
128, 129, 130, 131, 132, 133, 138) 
You do not have write access to the RescueLink folder. Contact your 
network administrator to obtain write access privileges. 

If this solution does not work, contact Technical Support for assistance. 

ODBC Error (33) 
ODBC and Data Directory are not pointing to same rescuelink.mdb file. 

Verify ODBC is set up correctly. 

Verify Data Directory is pointing to correct file. 

If this solution does not work, contact Technical Support for assistance. 
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Missing Report Error (56, 57) 
Verify the following reports exist on the computer. If they do not 
exist, reinstall RescueLink:

svlrpt1.dsr 

svlrpt2.dsr 

svlrpt3.dsr 

Verify the aforementioned files reside in the same folder as the 
rescuelink.mdb file. 

If this solution does not work, contact Technical Support for assistance.

Database Error (63, 159)
The rescuelink.mdb file is not located in the directory as specified in 
ODBC and the data directory. Verify that the file exists. If the file does 
not exist, contact Technical Support. It is recommended that you 
backup a copy of this file on a regular basis. 

Verify ODBC is set up correctly. 

Verify Data directory is pointing to correct file. 

If these solutions do not work, contact Technical Support for assistance. 

Communications Mode Error (28) 
AED is not in Communications Mode 

Connect the AED to your computer. 

Open the AED lid. 

If this solution does not work, contact Technical Support for assistance. 



70-02084-01 B 36

RescueLink® User’s Guide

Missing ECG File Error (5, 9 , 10, 11, 12, 45, 58, 95, 161) 
The incident is not in the data directory. 

The incident is in use by another user. 

ODBC and Data Directory are not pointing to same rescuelink.mdb 
file. 

If this solution does not work, contact Technical Support for assistance. 

Export Error (53, 96) 
The incident is missing the ECG file or it is in use by another user. 

Read Only Error (60, 69, 162) 
The file rescuelink.mdb is marked as Read-only. Locate the file using 
Windows Explorer and uncheck the Read-only property of this file. 

If this solution does not work, contact Technical Support for assistance. 

Memory Error (76, 86) 
Unable to allocate enough memory to finish the operation. 

Try closing other programs that are currently running on your computer. 

If this solution does not work, contact Technical Support for assistance. 

Option Unavailable (55, 73) 
The AED is not equipped with this option. 

Not Used (20, 22, 25, 59, 61, 62, 71, 160) 
This error code is not currently used in this program. 

Technical Support (0, 29, 40, 41, 64, 65, 70) 
This issue requires calling Technical Support to resolve. 
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User Annotation Error (93) 
Use your mouse to right click within 1 second of the user annotation 
marker. 

Edit Error (43, 49, 50, 158, 163, 164, 165) 
If you are unable to edit while performing an operation, then wait until 
the operation is completed. 
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